Auto Monitor: Service disruption detected

Incident Report for Star Beauty

Resolved

Automated recovery: all monitored services are operational.
Posted Dec 23, 2025 - 14:20 EET

Investigating

Automated detection: issues detected in: checkout.
Posted Dec 23, 2025 - 14:10 EET
This incident affected: Checkout.